Get started with PHP-Fusion

Start a New Thread

Users Participated

  • subodh
    Post made: 2
  • Falk
    Post made: 4
  • shiroxxx
    Post made: 4
  • Chan
    Post made: 3
  • vecas
    Post made: 1

  1. PHP-Fusion Support Forums
  2. PHP-Fusion 9 Support
  3. Installation Issues

Error with "filled out all the MySQL connection fields."

Issued related to the 9īs installation process

13 Replies 776 Views Last Updated on 12 days ago

shiroxxx


Newbie

#1

Posted 5 months ago

Hi
I try to install second site with the latest github version of PHF9 and I still get error
Please make sure you have filled out all the MySQL connection fields.

I have all fields filled, I try many time even with direct path to sql, not localhost...
Interesting is that in the same serwer works older version... based on 9.02 rc3 or rc2 I think
(PHP 7 interpreter)

Posts: 8

Joined: 06/10/2005

shiroxxx


Newbie

#2

Posted 5 months ago

OK, I install latest official RC4 and it works, but now I have problem with infusions. If I want install I get messege
302 Moved

The document has moved here.

When I go on link here throw me to infusions admin again. Any idea?

OK. Tables are added to mysql but in all casses beside shoutbox it is write "not infused" only shoutbox is "infused"

Posts: 8

Joined: 06/10/2005

Falk


Super Admin

#3

Posted 5 months ago

TY, issued fields. The other, delete your.htaccess seems as if you have some issues with it on your host.
https://github.com/php-fusion/PHP-Fusion/issues...ssues/1167

Posts: 3662

Joined: 27/09/2005

Chan


Super Admin

#4

Posted 5 months ago

Hi
I try to install second site with the latest github version of PHF9 and I still get error
Please make sure you have filled out all the MySQL connection fields.

I have all fields filled, I try many time even with direct path to sql, not localhost...
Interesting is that in the same serwer works older version... based on 9.02 rc3 or rc2 I think
(PHP 7 interpreter)
- by shiroxxx



Hello, can i ask for a screenshot of the problem.
Any error logs?

Posts: 3418

Joined: 25/09/2007

shiroxxx


Newbie

#5

Posted 5 months ago

No theres, no errors, just info that
Please make sure you have filled out all the MySQL connection fields.

Posts: 8

Joined: 06/10/2005

Chan


Super Admin

#6

Posted 5 months ago

Working on it. The driver have problem connecting using your config file.

Which driver are you using. Mysqli or pdo?

Can you check if your config file has problem or not.

Posts: 3418

Joined: 25/09/2007

vecas


Junior Member

#7

Posted 5 months ago

On my Case Grin Both drivers on RC5 have the problem !
Edited by Falk on 05-04-2017 05:53

Posts: 11

Joined: 01/06/2014

shiroxxx


Newbie

#8

Posted 5 months ago

I use PDO, but in new version I try install view time, with diffrent configuration and both not work. I even change php interpreter, 5.6 and 7. Still not work, only route was old RC version, and then update files by ftp server. And it works. What You mean by config file? Now it connecting, so I think it works ok (config.php was only file I not replace)

Posts: 8

Joined: 06/10/2005

Chan


Super Admin

#9

Posted 5 months ago

uhm... how come so wierd. I do not understand what had been the problem here until i see your server for myself. Prepare an instance for me and I'll show you how to install it and tell you what actually happened.

Posts: 3418

Joined: 25/09/2007

subodh


Junior Member

#10

Posted 18 days ago

I am also getting the same error both times when I tried on server and local machine with xampp.
My local machine details:
Web Server Apache/2.4.25 (Win32) OpenSSL/1.0.2j PHP/5.6.30
PHP Version 5.6.30
OPCache Support Not Enabled

All files have passed with writable requirement
Edited by Falk on 05-04-2017 05:53

Posts: 35

Joined: 13/09/2005

Falk


Super Admin

#11

Posted 18 days ago

Please use the latest Git, https://github.com/php-fusion/PHP-Fusion/archiv...e/9.02.zip

Posts: 3662

Joined: 27/09/2005

subodh


Junior Member

#12

Posted 16 days ago

Yes the problem lies with this latest package. Old phpfusion 9 have been successfully installed.
Edited by Falk on 07-04-2017 05:57

Posts: 35

Joined: 13/09/2005

Falk


Super Admin

#13

Posted 16 days ago

Ok I am asking Git, I can not replicate that issue.

https://github.com/php-fusion/PHP-Fusion/issues...ssues/1588

Posts: 3662

Joined: 27/09/2005

Falk


Super Admin

#14

Posted 12 days ago

Are you using blank password?

Posts: 3662

Joined: 27/09/2005

Jump to Forum:
6 users are online
0 member and 6 guests