Get started with PHP-Fusion

Start a New Thread

Users Participated

  • Homdax
    Post made: 2
  • Falk
    Post made: 1

  1. PHP-Fusion Support Forums
  2. PHP-Fusion 7 Support
  3. Site & Forum Issues

The Captcha?

General issues related to site and forum management

2 Replies 428 Views Last Updated on 5 months ago

Homdax


Fusioneer

#1

Posted 5 months ago

I was attempting to create a user called "Null" to test if that would work, but I do not get by the captcha slider thingie.

The reason for creating a user called "null" is a programmatic test in reference to an article I read about issues with that letter combination for user identification and registration.

But I never got that far, because I was not able to trigger the captcha properly. Furthermore the checkbox "I'm not a bot" is not marked as mandatory. (*)

Browser Chrome.

Posts: 2232

Joined: 24/01/2005

Homdax


Fusioneer

#2

Posted 5 months ago

Registration of "null" seems to work though, tested on my own site.

Posts: 2232

Joined: 24/01/2005

Falk


Super Admin

#3

Posted 5 months ago

Odd, works fine for me in all browsers I tested. Anyway , it helps to keep bots down to a minimum for now, We are about to launch a new 9 based site soon.
The goal is to achieve it under the first quarter 2017. We have come quite far already. The launch is more about last fixes for Domain registration services , Hosting services and ofz final tunings for 9 that we want to launch with it.

Posts: 3741

Joined: 27/09/2005

Jump to Forum:
7 users are online
0 member and 7 guests