Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.
Posted by phillipw1084 Last replied by phillipw1084 7 months ago

Formatting the footer isn't working.

So I tried to format the footer in the footer section under settings. Tried to make it bold which looks fine in the editor but on the page it just shows the code open and close tags around the text. I can't seem to get it to actually show the formatting on the site. Any ideas?
569 views 0 votes
5 posts
Posted by elbasy Last replied by elbasy 11 months ago

Large pictures do not load.

Large pictures do not load.
With a smaller size are loaded without problems.
On another site everything is loaded normally.
I can not understand what's the matter.
One and the same settings.
2_8.png 
[123.03kB / 50 Downloads]
776 views 0 votes
5 posts
Posted by maud138 Last replied by NetriX 1 year ago

How do I change my site from http to https?

I would like to change my website from http to https. What do I have to do?
I've changed site-protocol at the settings-main to https, but I guess there are other things I have to do?
I use php-fusion version V7.02.7

Thanks
Maud
www.citotes.nl
646 views 0 votes
2 posts
Posted by Rudios Last replied by Rudios 2 years ago

Bootstrap Theme Panel & Navbar border color

I'm probably looking over it but is it possible to change the pale grey border of the bootstrap theme panels & navbar in the Theme Manager from v9?
Thanks.
1785 views 0 votes
3 posts
Posted by afoster Last replied by Chan 2 years ago

Nebula Theme Installation

I Installed the stable version of php-fusion 9 (not an upgrade of 7.02.07) and the installation went well after fixing a php_session location error. That error was not a php-fusion issue but a webhost issue. The question I have is during the installation I was asked if I wanted the Nebula theme installed and I said yes, and now I can't seem to change the theme to the original PHP_FUSION theme. Am I missing something? Also, during the installation I entered the Website titleI wanted, but it doesn't display anywhere on my website. Is that a Nebula theme issue or am I missing something again?

While the wait for this new version has been a long time coming, I am happy to see that it is finally finished and is certainly a step up from most CMS' and definitely better than version 7. It will take a lot of getting used to and learning but I expect it will be worth it. Nice work to everyone involved.

UPDATE: I think what I was trying to delete was the home page which I assume I can change to a page that I write? I am still trying to find out where the site name is supposed to be displayed because it is not visible anywhere.
1032 views 0 votes
2 posts
Posted by helmuth Last replied by Falk 2 years ago

Blog only site - FusionTheme - Recent Posts

If you have a site with only Blog installed (I suppose it's the same with Articles only and so on) and your frontend theme is FusionTheme (Nebula) then you have in the footer area the Recent Posts view. If no forum is installed this should not be visible.

BTW. there is an s to many in recent
install-uk-onlyblog.png 
[191.77kB / 107 Downloads]
760 views 0 votes
2 posts
Posted by zizub Last replied by Falk 2 years ago

Languages Site (rus -en)

Files with github had just updated. I have in the Admin Panel / Settings / Language Settings - established Site locale: Russian. However the default site opens in the English language. I use Bootstrap theme, but in this template is not working, switch languages in the header. I uploaded a photo, for, viewing.
And in general I have a strange behavior of the site. English language, knocks down, Russian. Automatically switches to English.
3er.jpg 
[85.32kB / 39 Downloads]
2er.jpg 
[60.3kB / 49 Downloads]
1er.jpg 
[51.23kB / 32 Downloads]
1011 views 0 votes
4 posts
Posted by janmol Last replied by Falk 2 years ago

Login for new user / member

Just to see if this was possible, I created a new user on my testsite. User was created - but is unable to log in.

And yet another problem in the same area:

Tried to change COOKIE_PREFIX to see if this was the problem. It wasn't. And now I can't login at all.
Not as myself and not as the new user either.
911 views 0 votes
4 posts
Posted by Kvido Last replied by Falk 2 years ago

HomePage turned

Hey, superadmin Chan, Omni!
Experience SEO

1 / SEO frind links suprově work ... BUT ... In the last 2 weeks shows me HomePage, turned in SEO header color code box. See the picture here.
2 / SEO When you turn on the frame disappears. HomePage but can not be displayed.
3 / Even after today's update repairs the files from GitHub situation is the same.
pc-politika_header_error.png 
[42.68kB / 37 Downloads]
2211 views 0 votes
12 posts
Posted by Kvido Last replied by Chan 2 years ago

Maincore collision

COLLISION! Inserting a problem, white page.
After you enter the code in mincore:

Code

$defender = defender::getInstance();
if (!defined('FUSION_ALLOW_REMOTE')) {
    new \Defender\Token();
}
\Defender\ImageValidation::ValidateMime();
// Define aidlink
1180 views 0 votes
8 posts
Posted by Kvido Last replied by Kvido 2 years ago

send message no

Unable to send a message to the Home page. writes error
Code
971 views 0 votes
1 post
Posted by Kvido Last replied by Chan 2 years ago

Register error

User reports "registration does not work!"
register_no.png 
[117.1kB / 44 Downloads]
1409 views 0 votes
4 posts
Posted by DosSpiele Last replied by Falk 3 years ago

How do I have same content visual on all languages without duplicating it

Hi, i added the UK Local, but i can only see the Downloads in the German local.
Is there anyway that i can Copy the downloads so i can see the Downloads in UK Local also.
So that i only have to Translate them? And not make all double?

Hope you now what im mean.
Greatings

DosSpiele
1027 views 0 votes
2 posts

You can view all discussion threads in this forum.

You can start a new discussion thread in this forum.

You cannot start on a poll in this forum.

You cannot upload attachments in this forum.

You can download attachments in this forum.

Community Details
PHP-Fusion CMS Community
37.7k
Active Members
19
Online

The official English language support forum for PHP-Fusion CMS

Popular Contributors
  • Falk
    Falk
    2
  • Rudios
    Rudios
    2
  • Wanabo
    Wanabo
    2
  • ikandi
    ikandi
    1
  • Kamillo
    Kamillo
    1