Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

Something weird in Weblinks, but could be me.....

Was re-adding all lost links, had a few https that wouldn't work, changed them to http and they were fine.

Then the last one, link was checked and worked fine, but it wouldn't allow me to add it which I thought was kinda strange.

The link is: https://www.ar500armor.com/ and it works but I get "Web Link URL - Please enter a valid URL"

I have also noticed that when I try to go to the next page in the weblinks admin area, there's only one link per page????
Thanks Robin....
RobiNN, still not working... Re-installed new version in new database and get same error. Attached is screenshot.

Thanks again RobiNN...Working fine now...
Thread Information
6 posts
166 times
Last Post
Last updated on 2 months ago
You can view all discussion threads in this forum.
You cannot set up a bounty in this discussion thread.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
You cannot up or down-vote on the post in this discussion thread.
Users who participated in discussion: RobiNN, daimonbok1