Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

Forum "Can't create/write to file"

Hi guys/gals,

Last night my webhost, hostingplex rebooted their server and my site was temporarily down. When I check this morning it was back up, however, the forum is no longer working. I get a "Can't create/write to file '/tmp/#sql_180_0.MYI' (Errcode: 13)" message.

I'm not sure how to address this. I tried repairing the database through my hosts CPANEL, and tried restoring my most recent backup, but it hasn't changed anything. Does anyone have any ideas? I appreciate your help. The links and messages are below.

http://www.hannagram.com/prysmos/foru.../index.php
Can't create/write to file '/tmp/#sql_180_0.MYI' (Errcode: 13)

http://www.hannagram.com/prysmos/
Can't create/write to file '/tmp/#sql_180_0.MYI' (Errcode: 13)Can't create/write to file '/tmp/#sql_180_0.MYI' (Errcode: 13)
Looks like it was indeed a webhost issue and has now been resolved. Sorry to intrude.
No problem mate. Glad to hear that your site works now :)
what would be the issue im having the same error

Quote

DI_HAVOC wrote:
what would be the issue im having the same error

OP's issue was resolved simply by waiting, and my whole site wasn't working (even when the hosting was) but I waited two days and it worked, without me doing anything... Just try waiting 2 or 3 days if you haven't already....
Thread Information
Author
Replies
5 posts
Views
1,683 times
Last Post
Last updated on 11 years ago
You can view all discussion threads in this forum.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You cannot download attachments in this forum.