Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

Weird "new thread" forum problem

Ok, if anyone makes a post in my forum, it doesn't mark it as a new thread.... but if I make a port or reply, then it marks it as a new post!!! shouldn't it be the other way round?!?!

Anyone got any idea's?

I'm running PHP Fusion v6.01.10, with very few mods:

http://www.mdweb.co.uk
Will the other members not see the posts/theads as [new] when they log in next time? This is the way php-fusion handles new posts I think.
But I want to see them as new???? When I login to my forums, I have no idea if a post is new unless I look at the time/date stamp... surely thats not right? How can I moderate if I can't see new posts?
You should see new posts since your last visit when you log in, true. That's the way it's supposed to be. Why it's not working? No idea really, but look into any mods?
Thread Information
Author
murdodruce
Replies
4 posts
Views
1,472 times
Last Post
Last updated on 13 years ago
You can view all discussion threads in this forum.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You cannot download attachments in this forum.