Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

RESOLVED::: HELP::Infusions do not appear In Admin>>Infusions??

Its the default value, it'll be higher in v7. people dont normally reinstall infusions so 255 is adaquate.

Quote

Digitanium wrote:
actually a very simple db issue, the admin_id in fusion_admin was set as tinyint(2) for some odd reason. I increased it to smallint(5) and now its ok.


I wonder how that happened i dont think I change it myself.
dang i should have posted a dropp & recreation of that too then lol..
actually a very simple db issue, the admin_id in fusion_admin was set as tinyint(2) for some odd reason. I increased it to smallint(5) and now its ok.
And for future reference, what was then the problem?
Thanks very much digi that is it all back in working order.
It is fixed :@ lol.
Nope still not working as far as i can see i sent you another pm.
Fixed.
Thanks digi details sent.
I would have expected an admin would of helped by now.

pm me your ftp & phpmyadmin and an admin access info, i'll have a look.
why am I not getting any support for this issue it is still happening I have tryed everytthing people mentiond above and it's still not showing infusions in Admin>>infusions.

come on someone please please please help me out?
OK im still having problems I reinstalled the latest version and still everytime I infuse infusions they still do NOT appear in Admin>>>infusions.

Please help this has been happening for a while now and still no fix?
Sory to bump but i have just relised that in PHPmy Admin in the database the fusion_inf_settings table is empty is says 0 Records.

That is not rite is it?

Please Help?

Quote

Raskolnikov wrote:
The Infusions Admin section only appeared with the last release of php-fusion. Older infusions weren't designed to show up in that section because it didn't even exist yet.


OK but the other day i installed log in error mod and in showed up fine now it's not.
The Infusions Admin section only appeared with the last release of php-fusion. Older infusions weren't designed to show up in that section because it didn't even exist yet.

Quote

Meth0d wrote:

Quote

fangree wrote:
Can anyone help me please it is a realy annoying mystery for me?

OK here is the problem in brief again.

Infusions Defused and still links in infusions admin and when infuse infusions like bad log in error reports or any other infusion they DO NOT Appear In infusions Admin they Infuse fine but it does not add the links to any indusions in the Admin>>Infusions.

PLease Please Help me?:o


reinstall fresh latest version of fusion.


what just overite all the fusion files?
I will not have to run set up will I?

Quote

fangree wrote:
Can anyone help me please it is a realy annoying mystery for me?

OK here is the problem in brief again.

Infusions Defused and still links in infusions admin and when infuse infusions like bad log in error reports or any other infusion they DO NOT Appear In infusions Admin they Infuse fine but it does not add the links to any indusions in the Admin>>Infusions.

PLease Please Help me?:o


reinstall fresh latest version of fusion.
Can anyone help me please it is a realy annoying mystery for me?

OK here is the problem in brief again.

Infusions Defused and still links in infusions admin and when infuse infusions like bad log in error reports or any other infusion they DO NOT Appear In infusions Admin they Infuse fine but it does not add the links to any indusions in the Admin>>Infusions.

PLease Please Help me?:o

Quote

Domi wrote:
Is this an issue with a new installation?
Did you upgrade ? / what sequence etc..

You can try this one, it will require that you reinfuse your infusions, but they should not take damage.

Open a costume page , name it anything
Then paste this & run a preview & try to infuse something.

CodeDownload  

<?php
   $result = dbquery("DROP TABLE IF EXISTS ".$db_prefix."infusions");
   $result = dbquery("CREATE TABLE ".$db_prefix."infusions (
   inf_id SMALLINT(5) UNSIGNED NOT NULL AUTO_INCREMENT,
   inf_title VARCHAR(100) NOT NULL DEFAULT '',
   inf_folder VARCHAR(100) NOT NULL DEFAULT '',
   inf_version VARCHAR(10) NOT NULL DEFAULT '0',
   PRIMARY KEY (inf_id)
   ) TYPE=MyISAM;");
?>




I done that and all infusions defused but the icons and links to the infusions were still visable from the admin>>infusions even when they were defused and no not all infusions appeared in the infusions area like avatar galery and bad log in mods.
Thread Information
Author
Replies
27 posts
Views
4,732 times
Last Post
Last updated on 12 years ago
You can view all discussion threads in this forum.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You cannot download attachments in this forum.