Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

Infusion (Administration)

Maybe I'm missing something here, but isn't it possible to manage infusions after their installation?
There is no problem installing them via "System Admin" (and then infusions), but I'm missing the Infusion-panel, which isn't working at all?
Of course the admin panel of the infusions is still working.

Maybe you tried to install any infusions, which don't work with v7?
I have installed the "slooz_expose" Infusion from Hackersoft, on a clean v7 installation, which I know for sure is working proberly in v7 (tested on earlier betas).

I have a line through the Infusion-panel (Admin) which doesn't go away, and it is not possible to click at it. Nor after installation of an Infusion.
Problem solved...
Only when an infusion with an adminpage is installed, it will be possible to click on the Infusion-panel...

:o Kick my butt
Thread Information
Author
Replies
4 posts
Views
2,594 times
Last Post
Last updated on 12 years ago
You can view all discussion threads in this forum.
You cannot set up a bounty in this discussion thread.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
You cannot up or down-vote on the post in this discussion thread.
Users who participated in discussion: SANDER, Basti