Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

cloned user (admin and user=2 users?)


Print Track
hello,
i upraded recently to v7 and i've got an odd bug. the system coundt me twice. i checked my database twice but i cannot find a second same named user, but my name appears twice in the members online panel and as the newest member. i think it is somehow related to the admin password that i added to the user. when i remove the upgraded version and reinstall the v7 (without upgrading) the problem doesn't show up.

regards

2 replies

just wait some time. if the problem is not solved within a day, you can try truncating the prefix_online database table.
alright. it seems the problem has disappeared. thanks for the quick reply.
author Triski
forumSuspected Bugs and Errors - 8
replies3 posts
viewed2,131 times
activeLast updated on 11 years ago
You can view all discussion threads in this forum.
You cannot set up a bounty in this discussion thread.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
You cannot up or down-vote on the post in this discussion thread.
Users who participated in discussion: Matonor, Triski