Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

Uploading pics on Fusion Site profile

I just deleted my avatar pic on this site. When I tried to upload a new photo, I can't upload the selected file. The instructions under the "choose file" button, say to select the browse button to upload. If there's a browse button, I can't find it. Suggestions? Thanks.
Try reuploading the edit_profile.php It sounds like that file has an error.


Edit: @slaughter: Sorry, didn't see that

Quote

Smith wrote:
Try reuploading the edit_profile.php It sounds like that file has an error.


I think he means that this problem happens here on this site.
So he can't reupload the file ;)

@jeffbloom: Can you give us a screenshot?
Probably my bad!

I may need to re-chmod all the files and folders!
For me it is working now.
p.s. there may be an issue with the avatar upload, I updated mine here with no problem, but it's not working on the themes site which just upgraded to V7.

Quote

TammyK wrote:
There appears to be an issue if you upload a file with the same name. I kept getting my old avatar back when trying to upload a new version of it with the same filename.


In my case, it was a file with a different name.

Quote

TammyK wrote:
There appears to be an issue if you upload a file with the same name. I kept getting my old avatar back when trying to upload a new version of it with the same filename.


Maybe your cache of your browser was the problem?

Quote

TammyK wrote:
There appears to be an issue if you upload a file with the same name. I kept getting my old avatar back when trying to upload a new version of it with the same filename.



Yep, that's the browser. It may be loading the old file since it's the same name because it was in the cache. If you ever have the problem again, try uploading it and refreshing everything with CTRL+F5. That usually works for me
Well, it's still not working. Am I missing something? I click on "choose file" then select my file, which appears next to this button, but then what? If I click "update profile" the screen resets without an avatar and the "choose file" window empty.

Jeff


I have a screenshot, but it doesn't appear possible to upload in this version.....
@jeffbloom: Can you upload your avatar at any site, and post the link here?
Your avatar must be 100x100 pixel or less.
Thanks! Should have known that :(
No problem ;)


Thread locked.
Thread Information
Author
Replies
15 posts
Views
1,765 times
Last Post
Last updated on 12 years ago
Related Threads
You can view all discussion threads in this forum.
You cannot set up a bounty in this discussion thread.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
You cannot up or down-vote on the post in this discussion thread.
Users who participated in discussion: Sheldon, jeffbloom, HobbyMan, Basti, Smith