Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

IE7 hangs on my new Fusion 7

Now I have made a little experiment and installed the page on one of
my own domains also located on same host "one.com" and everything works fine.. could it be server related problem..
Update to this.. thread

No solution

I have been mailing with "One.com" support in
almost 2 weeks, They seams to have hard time to admitted
or belive that there is a possibility to this error is on thay server..

And i get almost a feeling that they don't care or listning..
Maybe im to little coustumer to spend support time on

i don't know.. waiting takes some patient. :-)
Last Answer from one.com

Nothing wrong with host servers.. and they blame everything on
IE7 bug.. so only solution will be.. im forced to shut down my
fusion-site project And maybe test Joomla or phpBB3 instead...

Thanks for all your support and answers on this Thread...
Thread Information
Author
Replies
23 posts
Views
10,285 times
Last Post
Last updated on 11 years ago
Related Threads
You can view all discussion threads in this forum.
You cannot set up a bounty in this discussion thread.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
You cannot up or down-vote on the post in this discussion thread.
Users who participated in discussion: Homdax, Quartzkyte, MrSimple, captain, River66, SiteMaster