Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

Stuck on "step 4"

URL to your site: Local Machine
Version of PHP-Fusion: PHP-Fusion Core 7 Edition
Version of PHP: 5.2.6
Version of MySQL: 5.0.67-community-nt
Have you searched for your problem: yes (no luck)
If so, what terms did you try: install, step 4, stuck, nothing,

Well the site is pretty empty the only thing on the side is the "top bar" and then a box where it says "Step 4: Config / Database Setup"


Well guyz, hope that you can use this info to somthing, i might wanna add, the server is a Windows 2008 with IIS 7.0
Link?
I can't really link becaus it is a local site, but i can send some images:

Image 1:
nick.stenroos-dam.dk/step1.png

Image 2:
nick.stenroos-dam.dk/step2.png

Image 3:
nick.stenroos-dam.dk/step3.png

Image 4: It is here i get stuck, nothing ever shows up
nick.stenroos-dam.dk/step4.png
That did not workout, i can't find the user, and even if i give "Everyone" full access i still can't :'(
What server, IIS, WAMP, EasyPHP ?
You do not create the database. Create the database first on your server. If it has phpMyAdmin, use it or use MySQL if your server had it.
1. I am running IIS 7.0

Quote

i might wanna add, the server is a Windows 2008 with IIS 7.0


2. I have createde the database. Or i hope atleast i just wrote "CREATE DATABASE phpfusion;"

And for the part of access i just set my IIS to run on the administrator, and it still dosent change any thing
Having same issue, also running on a local machine.

OS: Fedora 10
HTTP Server: Apache/2.2.10 (Fedora)
PHP: PHP/5.2.6
MySQL: MySQL 5.0.67
PHP-Fusion: 7.00.05

Write permissions check passed
I thought it might have been PHP problem, but php is working, am able to bring up phpinfo.
I've uploaded all the files to the web servers home dir
I renamed _config.php (blank) to config.php and left blank
I made sure that the files in web root are all 'world' writable (chmod -R 777), and I made sure they have the correct se linux context (httpd_sys_content_t)
I have already created a database with mysql administrator and have created a user with all privileges on that database. The database is empty and ready to be configured.
I also opened up port 3306 for mysql in linux firewall.
As per a search on this forum, I have also reuploaded maincore.php and readded the mode and context settings.
Everything goes great until I enter the database information and click next, the next page shows up and all I can see is the header. This is the third version of PHP-fusion I have setup, the first two I was able to get working. Sorry to post guys, but I've been two days at this and am getting nowhere. (My head is killing me)

Any ideas or anything I've missed would be greatly appreciated.
plz confirm that you made a database befor installing
Sorry once again,
I did actually make the database and as per suggestion rechecked, but you did put me on the right track, I thought all the support packages for mysql were installed but they weren't. I forgot to install mod_auth_mysql which allows mysql and apache to work together, I also forgot to install php-mysql which allows php to access mysql databases.

Thanks for the help ytterx, site is up and running again.
np, glad we could help
Thread Information
Author
Replies
12 posts
Views
5,233 times
Last Post
Last updated on 11 years ago
You can view all discussion threads in this forum.
You cannot set up a bounty in this discussion thread.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
You cannot up or down-vote on the post in this discussion thread.
Users who participated in discussion: Quartzkyte, googlebot, SiteMaster, acrox999, nisd, ytterx, bassmanac