Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.
Navigation

Problem in Pannel

Last updated on 12 years ago
HaRd_sToNeHaRd_sToNe
Posted 12 years ago
Hello all,

I am using version seven with evento deo theme. I couldn't create new panel. Everything goes okey but the panel doesn't shows up. The script does changes to this.

openside(&quotname&quot)
echo &ltscript src=&quothttp://www.gmodules.com/ig/ifr?url=http://www.google.com/ig/modules/translatemypage.xml&ampup_source_language=en&ampw=160&amph=60&amptitle=&ampborder=&ampoutput=js&quot&gt&lt/script&gt
closeside()

Why is this...is there any help?
Electronics Project
MyBlog
ThenITSok.com

shockDa world is HELL.............
.............n peoples are DEMONS
hamehame
Posted 12 years ago

Quote

I couldn't create new panel. Everything goes okey but the panel doesn't shows up.


So the panel doesnt show up ?? Did you activate it in
Admin Panel > System > Panels ??

Also check the following link. its a google translate panel all you would have to do is upload and activate it.
http://www.phpfusion-mods.net/infusio...amp;id=434
Edited by hame on 06-04-2009 20:57, 12 years ago
HaRd_sToNeHaRd_sToNe
Posted 12 years ago
no it doesn't show up though i activate it.
Electronics Project
MyBlog
ThenITSok.com

shockDa world is HELL.............
.............n peoples are DEMONS
HobbyManHobbyMan
Posted 12 years ago
Try this...

openside("Translate");
echo "<script src='http://www.gmodules.com/ig/ifr?url=http://www.google.com/ig/modules/translatemypage.xml&amp;up_source_language=en&amp;synd=open&amp;w=160&amp;h=60&amp;title=Google+Translate+My+Page&amp;lang=en&amp;country=ALL&amp;border=%23ffffff%7C3px%2C1px+solid+%23999999&amp;output=js'></script>";
closeside();
HaRd_sToNeHaRd_sToNe
Posted 12 years ago
Everything is not working. I am getting tension... It doesn't working on. why is this...
Electronics Project
MyBlog
ThenITSok.com

shockDa world is HELL.............
.............n peoples are DEMONS
You can view all discussion threads in this forum.
You cannot start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
You cannot up or down-vote on the post in this discussion thread.
You cannot set up a bounty in this discussion thread.
Moderator: Support Team
Users who participated in discussion: HobbyMan, HaRd_sToNe, hame,