Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

Link from Google natural search fails, but same link in browser works

If I do a Google search for "Biztalk training" my site comes up usually #2.
But when I click the link, it doesn't work.
Yet the same link in the browser works fine.

Netscape says the server is taking too long to respond, IE gives similar error.

Could this be an issue inside PHP-Fusion, or perhaps a known hack?
I'm also checking in an SEO forum to see if anybody there has experience a similar situation.

My sales have been down because of this, and anxious to get it working again.

Thanks
Neal Walters
Deleting the bad .htaccess has now seemed to relieve the problem.
A few seconds after I deleted it, I tried it, and ended up at addresses.com or something like this - but I could see several redirects happening. Then a few minutes later it seemed to be working okay.

However, the pages like this are still there:
http://www.biztalk-training.com/?puqr=usoe

I can't figure how what's making them display. Any ideas?

Neal
I have researched an no 404.shtml, 404.html or anything like that exists.
Could this URL: http://www.biztalk-training.com/?puqr=usoe
be captured and processed by PHP-Fusion? I.e. some hack?

Thanks,
Neal
Thread Information
Author
Posted In
Replies
3 posts
Views
1,606 times
Last Post
Last updated on 10 years ago
You can view all discussion threads in this forum.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
Users who participated in discussion: NealWalters