Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.
A

HTML in Forum

by Aimeri, Last updated on 9 years ago in Official Core Support - 6
Hello,

I recently started using PHP-Fusion. First of all, I want to say that I love it. I was using e107 before it, and PHP-Fusion simply blows it out of the water.

However, I cannot seem to figure out how to use HTML in my forums. I am using HTML that worked flawlessly in my e107 forums, but for some reason it seems none of my HTML is working in my PHP-Fusion forums. The HTML is very basic, and it's just for a table for my WoW Guild.

Here is an example of the HTML I am using:


<center>
<br><br><br>
<b><font size="3" color="red">-- This is the list that will be followed for T10 Token distribution --</font></b><br>
<b><font size="2" color="red">-- Updated to reflect the new 25s Roster --</font></b>
<br><br><br>
<table border="3">
<tr>
<th>Warrior / Hunter / Shaman</th>
</tr>
<tr>
<th>Name</th><th>Current</th>
</tr>
<tr>
<td>Mynamedontfi</td>
<td><center>&#8730;</center></td>
</tr>
<tr>
<td>Shadowtaz</td>
<td><center></center></td>
</tr>
</table>


Any help showing me how to enable or fix being able to use HTML in my forums would be greatly appreciated.

Thanks in advance,

Aimeri
aimeri@softcoreguild.net

Mod: inserted code tags
You Can not post HTML in the forums this would just make your site not secure as people could embed spam or malicious code. In Forums we use BBCode which is the methods most forum software use to parse html.
You can view all discussion threads in this forum.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You cannot download attachments in this forum.