Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

Guestbook

hey all,

I'm looking for guestbook for version 7.02.xxx

can anyone help me with it?.
However to use it with 7.02 the captcha will need recoded from the old guestbooks. ;)
It has an updated infusion.php inside the download so it works with 7.2.xxx It fully <works. thanks for the reply.
Dont forget to add "http://" and "[url=" to the spam list :)
I run v 7.02.04 and I've tried to install this infusion and I have read "Radme" but after I infuse it and go to admin,
I get this message: Database Update avaible : 4.00 => 4.01,
when i click on this link i get this:
Table 'brevduesport.fusion15586_guestbook_settings' doesn't existTable 'brevduesport.fusion15586_guestbook_settings' doesn't existTable 'brevduesport.fusion15586_guestbook_settings' doesn't existTable 'brevduesport.fusion15586_guestbook_settings' doesn't exist

Can anyone tell me what to do, please?
Open up the file infusion_v7.php - and find 4 places in the code:
CodeDownload  
TYPE=MyISAM;


- change all four entries of these to:
CodeDownload  
ENGINE=MyISAM;



Then infuse the infusion again.

I believe that should do the trick..
Thank you! That worked! :D

But now I discover another problem, the validation picture doesn't show, how do I fix that?
[url]http://www.brevduesport.no/infusions/guest_book/guest_book.php?new_message=1[/url
In Norwegian it's "Valideringskode"
(FYI: instead of guestbook, I've called it found/ missing pigeons, because the idea is that people can report this easily, it's not supposed to be an ordinary guestbook)
whoops, reupload securimage folder from earlier version of PF to the path:
/includes/securimage/

Quote

PolarFox wrote:

whoops, reupload securimage folder from earlier version of PF to the path:
/includes/securimage/


I don't quite understand. Were exactly do I find this secure image folder and should I place it in the main includes folder or in guestbook/includes ?
You should copy
from version 7.00.x
to
/includes/securimage/
Now I feel totally lost.
I've copied the secureimage folder from v7.00.x and put it in includes. But nothing happens?
I've also tried to put the secureimage folder from v7.00.x in infusions/guestbook/includes but that doesn't work either.
But I don't understand, because in includes, there is a folder named captchas, inside this folder I find a recaptcha folder, a secureimage folder and a secureimage2 folder, why dosen't theese work with the guestbook?

Edit: I now notice that in the top of the front page it says:

Table 'brevduesport.fusion15586_guestbook_captcha' doesn't exist
Okay reupload it from latest version instead.
Ok, I kind of figuered it out, I think.
I defused the guestbook, and then infused it again, and then the standard image shows.:)
But the second improved image still doesn't work.
Thread Information
Author
Replies
14 posts
Views
35,215 times
Last Post
Last updated on 8 years ago
Related Threads
Official guestbook hacked?
Started by Wanabo Wanabo - 9 posts
IP banned posting in guestbook
Started by Ken Ken - 10 posts
Guestbook - Validation code
Started by
A
aheia - 2 posts
Posting image in guestbook
Started by
P
pupil - 7 posts
Spam Protected Guestbook
Started by Basti Basti - 3 posts
Guestbook with image upload
Started by smokeman smokeman - 2 posts
You can view all discussion threads in this forum.
You cannot set up a bounty in this discussion thread.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
You cannot up or down-vote on the post in this discussion thread.
Users who participated in discussion: Craig, smokeman, MysticFire, PolarFox, HaYaLeT, Pippi