Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.
Navigation

Arise theme "bug"

Last updated on 9 years ago
XXNXXN
Posted 9 years ago
I found a mini-bug in Arise theme.
In file "theme.php" , row 99 , is
echo "<a href='".BASEDIR."/forum/index.php'>...


but it should be
echo "<a href='".BASEDIR."forum/index.php'>...

...shortly , without "/" after "basedir"
AzotAzot
Posted 9 years ago
Report a bug here:

http://next.php-fusion.co.uk
FalkFalk
Posted 9 years ago
Thank you for reporting, it will be fixed.
Need help?, Having trouble?
• View our Documentation for Guides, Standards and Functions
• Name and Organize your Topics and Content correctly in the corresponding Forums for best support results
• Attaching Log Files and Screenshots when reporting issues will help
• Provide with an URL to live example if one exists
• Please read the How to Report an Error post
• Please read and comply with the Code of Conduct

(¯·._.·(¯°·._.·°º*[ Project Manager ]*º°·._.·°¯)·._.·¯)
You can view all discussion threads in this forum.
You cannot start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
You cannot up or down-vote on the post in this discussion thread.
You cannot set up a bounty in this discussion thread.
Moderator: Support Team
Users who participated in discussion: Falk, Azot, XXN,