Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

Error Upgrading to 7.01

Quote

Gillette wrote:

Ill take a guess at that,maybe re- upload your locales again??


It's the text in the database that was backed up, that doesn't show up properly. So all the news now have ? instead of ë.

In the backup SQL file, they show up properly, but not in the website.
-----
The whole ë thing is strange to me,i hope someone can help with that,i don't know ??
Sorry i couldn't help..
Please help me with upgrade on 7.02. At first I was upgrade from v.7.00.07 to 7.01.00. I proceeded exactly as readme-en.html, which is part of complete versions of 7.01.00. After upgrade and copy all files I have next errors: http://www.ulozisko.sk/obrazky/527676...pg7.01.jpg
And shutbox even after reinstalling does not show any messages sender name only.
Before the upgrade page to function properly.
I think before removing bugs I should further upgrade(?)
Thread Information
Author
Replies
24 posts
Views
8,258 times
Last Post
Last updated on 7 years ago
You can view all discussion threads in this forum.
You cannot set up a bounty in this discussion thread.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
You cannot up or down-vote on the post in this discussion thread.
Users who participated in discussion: kneekoo, Wanabo, PolarFox, enimal, jopal, Gillette