Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.
PolarFox

Infusion problem - not working

by PolarFox, Last updated on 6 years ago in Panels and Infusions
aka "how to fix broken infusion / mod / addon / panel or something else".

Typically, mysql error looks as this one:

Quote

Table 'table_pref.table_name' doesn't exist

also you can't use your infusion at all.

Maybe this can help you:

1. Open infusion.php (for infusion - check your /infusions/your_infusion_name folder)

2. find and replace
TYPE=MyISAM

to
ENGINE=MyISAM


3. Last step - defuse your addon(if it's already infused) and infuse it again.

Beta help thread, you able to post your own advice here.
What is the difference between TYPE and ENGINE?

Quote

http://dev.mysql.com/doc/refman/5.0/e...ngine.html - from here
The older term TYPE is supported as a synonym for ENGINE for backward compatibility, but ENGINE is the preferred term and TYPE is deprecated.
You can view all discussion threads in this forum.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
Users who participated in discussion: PolarFox, Samuel