Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

No image browser on initial News/Article Submission

Don't know if this the forum for this.
Why won't the image browser button show up on the first instance of a News or Article Submission.
Once the News or Article has been reviewed and published then when it is edited the button appears.
Is there a way to allow members of the site to submit the photo/image with the article/news item they are submitting so when the administrators approve the submission and publish the whole piece is published together.
It's only for admins, you need a news-submission mod.
Hi PolarFox

Is There a news-subbmision mod that you now of ?

Cheers
how about using yoursite.com/submit.php?stype=n

???

Or I do not understand what you want.
He needs a picture "file" button (upload) for user-submitted news.

Like in news-admin for v7.02
I understand now. :)
Thread Information
Author
Replies
6 posts
Views
1,942 times
Last Post
Last updated on 7 years ago
You can view all discussion threads in this forum.
You cannot set up a bounty in this discussion thread.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
You cannot up or down-vote on the post in this discussion thread.
Users who participated in discussion: Craig, PolarFox, Greebo