Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Welcome to the Official Site of PHP-Fusion
Sign In
Not a member yet? Click here to register.
Navigation
11 Replies | Latest reply on 10-01-2018 22:02 by Falk
Craig
Craig Posted 5 years ago 4531 posts

Having Issues Logging in?

Hi,

  • Having issues with getting logged out after updating to 7.02?
  • Having issues with logging out after trying to access the admin after upgrading to 7.02?

So, do a search before you post a new thread. In under 2 mins I found the solution...

Go in PHPmyAdmin look in your Settings table...

Find....

site_url and site_path, make sure your site_url and site_path is there like this...

Quote

site_url: www.my-site.com
site_path: /


Quote

site_url: www.sub.my-site.com
site_path: /


Enter your correct site_url like above and make sure the / is in there for the site_path and save.

Now you can log in without any issues.

Kind Regards
Craig

Edited by Falk on 05-03-2014 21:46, 4 years ago

11 Replies

Sort replies by
bonnis
bonnisPosted 5 years ago 98 posts
Very usefull.
EmilyThomas
EmilyThomasPosted 4 years ago 2 posts
I was confused between site_url and site_path but your post above simplified it for me. Thanks a lot!
PolarFox
PolarFoxPosted 4 years ago 1641 posts
PS

site path = your PF folder
eg
/wwwroot/fusion
site path = /fusion

or (no folder - default)
/wwwroot/
site path = /
Craig
CraigPosted 4 years ago 4531 posts
If you use a sub domain that points to a folder inside /public_html/ like /public_html/my_sub_domain/ you still only need to put / as path as long as the sub domain is the site url. Just like I explain in post #1.

If you do not use a sub domain then like Polarfox said above you would put /folder

Either way, it is not user friendly and should not be required to set any of this in v8. It should be done differently one would think.
Jb95
Jb95Posted 4 years ago 2 posts
Thanks for this. I saw in one site/game was with a capital G and it is being case sensitive. After I changed them both to lowercase it let me stay on.
_Artek_
_Artek_Posted 3 years ago 1 post
Hi all,

I installed the latest version in the local intranet. Address in the local intranet, where the page is displayed:
http://intranet/dt/app/ 

How should look settings correctly because I still have problems with access?
Is visible in the screenshot are correct?
You do not have access to view attachments
Craig
CraigPosted 3 years ago 4531 posts
Hi,

siteurl you have http:// remove it just put intranet/dt/app/

See if that helps!

Regards
Rimelek
RimelekPosted 3 years ago 302 posts
The protocol always exists even if a site is on intranet.

I have only one idea but I don't know why it would be problem: 'intranet' is not a full qualified domain. I didn't find anything in connection with this and not tested, but maybe it can cause a conflict with creating a cookie or something like this.

Try to create a full qualified domain for the php-fusion. If you cannot do it via nameserver, you can test it on your local machine editing the hosts file. hien wrote abut it some months ago:
IP Mapping - Access your computer via name instead ip
Craig
CraigPosted 3 years ago 4531 posts
That could be it then.

Good Luck! :G
FreedomIOPList
FreedomIOPListPosted 7 months ago 91 posts
For some reason, this did not fix my issue with the being logged in and right back out problem.
Falk
FalkPosted 7 months ago 3959 posts
Double check paths, also search forums here, we do have a lot of posts about just that issue.
You can view all discussion threads in this forum.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You cannot download attachments in this forum.
Craig

Having Issues Logging in?
by Craig Posted 5 years ago