Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

Having Issues Logging in?

Hi,

  • Having issues with getting logged out after updating to 7.02?
  • Having issues with logging out after trying to access the admin after upgrading to 7.02?

So, do a search before you post a new thread. In under 2 mins I found the solution...

Go in PHPmyAdmin look in your Settings table...

Find....

site_url and site_path, make sure your site_url and site_path is there like this...

Quote

site_url: www.my-site.com
site_path: /


Quote

site_url: www.sub.my-site.com
site_path: /


Enter your correct site_url like above and make sure the / is in there for the site_path and save.

Now you can log in without any issues.

Kind Regards
Craig
Double check paths, also search forums here, we do have a lot of posts about just that issue.
For some reason, this did not fix my issue with the being logged in and right back out problem.
That could be it then.

Good Luck! :G
The protocol always exists even if a site is on intranet.

I have only one idea but I don't know why it would be problem: 'intranet' is not a full qualified domain. I didn't find anything in connection with this and not tested, but maybe it can cause a conflict with creating a cookie or something like this.

Try to create a full qualified domain for the php-fusion. If you cannot do it via nameserver, you can test it on your local machine editing the hosts file. hien wrote abut it some months ago:
IP Mapping - Access your computer via name instead ip
Hi,

siteurl you have http:// remove it just put intranet/dt/app/

See if that helps!

Regards
Hi all,

I installed the latest version in the local intranet. Address in the local intranet, where the page is displayed:
CodeDownload  
http://intranet/dt/app/ 


How should look settings correctly because I still have problems with access?
Is visible in the screenshot are correct?
_Artek_ attached the following file:
settings.jpg [27.53kB / 63 Downloads]
Thanks for this. I saw in one site/game was with a capital G and it is being case sensitive. After I changed them both to lowercase it let me stay on.
If you use a sub domain that points to a folder inside /public_html/ like /public_html/my_sub_domain/ you still only need to put / as path as long as the sub domain is the site url. Just like I explain in post #1.

If you do not use a sub domain then like Polarfox said above you would put /folder

Either way, it is not user friendly and should not be required to set any of this in v8. It should be done differently one would think.
PS

site path = your PF folder
eg
CodeDownload  
/wwwroot/fusion
site path = /fusion


or (no folder - default)
CodeDownload  
/wwwroot/
site path = /

I was confused between site_url and site_path but your post above simplified it for me. Thanks a lot!
Very usefull.
Thread Information
Author
Replies
12 posts
Views
6,619 times
Last Post
Last updated on 2 years ago
You can view all discussion threads in this forum.
You cannot set up a bounty in this discussion thread.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
You cannot up or down-vote on the post in this discussion thread.
Users who participated in discussion: Falk, Craig, PolarFox, bonnis, EmilyThomas, Jb95, Rimelek, _Artek_, FreedomIOPList