Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

Cannot access administration after login

Hello.

We just moved our installation to a new server - after this we cannot access administration - or any other pages.

User logs in fine, afterwards, when we press administration, we just return to login site, to enter credentials again.

any hints would be appreciated ?

regards

Kim
Have you tried using search?

Quote

JoiNNN wrote:

Have you tried using search?


I have, and the only thing that came up was: http://www.php-fusion.co.uk/forum/viewthread.php?thread_id=32333

for some reason, I don't have site_url - but siteurl - i'm not sure if this has anything to do with the issue.

When I try to create site_url - I'm not sure, how, or what to put in it.
Do you guys have an example I can see ?

I'm a novice in this matter.

regards
Kim
Check your main site settings db. It must be on the older site URL and host settings as well needs to be corrected?
enter phpmyadmin
in phpmyadmin settings enters
Eliminates entrdas of: siteurl http://your-site.com And site_host http://your-site.com
these two fields must be blank walk into your website and configure the domain Administation/Main.
Correct solution. Good work Spam. I have a strong feeling this must be the cause.
It happens

Quote

SpaM wrote:

enter phpmyadmin
in phpmyadmin settings enters
Eliminates entrdas of: siteurl http://your-site.com And site_host http://your-site.com
these two fields must be blank walk into your website and configure the domain Administation/Main.


I tried this solution, I left both entries blank. Same problem with logging in. As soon as I login, and try to enter administration, it sends me back to mainpage, and logs me out.
you have a domain parking?

Quote

SpaM wrote:

you have a domain parking?


I'm not sure what you mean by "a domain parking" - please explain?

If you are talking about a domain host / web host - yes, site is:

www.trollingfiskerne.dk - hosted at one.com

regards

Kim
I mean that if the hosting is homemade and purchased the domain, you used a domain parking, if you use a Home Hosting, Free, that means a parking

In acetate used by not using that, and your hosting is purchased, you should not have any problems if your domain is: http://www.trollingfiskerne.dk/news.php

in site_url = http://www.trollingfiskerne.dk/
and site_host = www.trollingfiskerne.dk


if you have those two as they should be there should be no fault if the hosting is purchased if the hosting is free must have a free hosting domain.
They are both set - with no luck / no change.

as soon as I login, and try to enter any submenu, system logs me out again, and sends me to frontpage
Let's leave both fields blank fields and store only.
I did not understand if it worked or not
It didn't work

I'm still having the exact same problem.

Kim
O_O then you have another problem is not whether it is a free hosting or paid hosting
Hi Kim, Were looking at the same issue :-)

And to Spam, it´s a paid hosting, at one.com Have been muggling with that for a long time now, and can´t find the solution.
@kim,

Lol!! It's blank! Of course cannot work, there must be data in it! Browse to your site. Show me your URL in the browser. Go to mysqladmin SQL, show me the screenshot of the entire browser.

Site host is localhost. , unless you are on grid then usually it is a URL.
Site URL is www.your your web site address.com
Site port is usually 80 for apache
Site path home/public_html or something like that... See how your FTP is..

Use FileZilla. Use root user and password. Now FTP in... And browse until you are at the maincore.php level. Now see the path in your FTP window in the right server pane. That is your path.
Hi Sony, I´ll try to show a screenshot :


Edit Edit Copy Copy Delete Delete site_host
Edit Edit Copy Copy Delete Delete site_protocol http
Edit Edit Copy Copy Delete Delete site_url
Edit Edit Copy Copy Delete Delete site_port
Edit Edit Copy Copy Delete Delete site_path /
Edit Edit Copy Copy Delete Delete sitebanner images/php-fusion-logo.png
Edit Edit Copy Copy Delete Delete sitebanner1 <center>
<img src=\'http://www.trollingfiskerne.d...


Any hint´s ?
Thread Information
Author
Replies
27 posts
Views
11,310 times
Last Post
Last updated on 6 years ago
You can view all discussion threads in this forum.
You cannot set up a bounty in this discussion thread.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
You cannot up or down-vote on the post in this discussion thread.
Users who participated in discussion: Chan, JoiNNN, SpaM, Hjorten, KimGregersen