Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

Smart System 3

I receive this error whenever I try to install any kind of Addon through Smart System 3. The SS3 appeared to install correctly & is visible as it should be in the Infusions Section as 'Addons Database' It loads correctly when I click on it & even reports that it successfully updates the Addons List whenever I want to check it. Anyone know of any reason why I would get this error? I have tried to search the forums but cannot find anyone who may have had this error before. I am running the latest version of both PHP-Fusion & the Smart System 3. Thank you for any assistance in advance.


Merged on Aug 25 2014 at 11:05:36:
Additional information. I have found the following in the error log;

"copy() [<a href='function.copy'>function.copy</a>]: Unable to access http://smart-fusion.ru/storage/projects_panel.zip Line: 42"

Smart system is a free infusion for content management system PHP-Fusion which allows you to install themes, infusions, panels directly on your own site.

New features:
|- Uninstalling infusions, panels, themes.
|- Checking addons' compatible.
|- Good addons' certification.
|- New categories of data: BB-Codes, Updates, Locales.
|- and more...

New surprises:
|- Compatible with PHP-Fusion version 7.xx.
|- Has the Installation Guide

|- English
|- Russian

-- View this Addon --
You have an old revision of Smart System 3 add-on. Try to download the latest revision from the official web.
Please use our system and update your addons, https://www.php-fusion.co.uk/infusions/addondb/dashboard/dashboard.php
Don´t forget file version when attaching new file.
Thanks for responding & the update.
I downloaded and installed the latest version of Smart System 3 but when I tried to update the addons list, all of the addons totally disappeared and everything has a 0 beside it. I thought maybe updating it again would fix it, it did not work. I even tried Defusing and Reinfusing it and still nothing. Any ideas?
Double check the readme and follow instructions.
When I click Install on an Addon, it does NOT install. It seems like it does but it's no where to be found. Not in System Admin>Infusions and not under Infusions either. Is it working even? It's not for me.
This is probably the cause, https://www.php-fusion.co.uk/forum/viewthread.php?thread_id=31997
Thread Information
9 posts
4680 times
Last Post
Last updated on 2 years ago
You can view all discussion threads in this forum.
You cannot start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
Users who participated in discussion: Falk, FILON, coremedia, SkeeredOfMyMind, FreedomIOPList