Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

Database problem

CodeDownload  
Table 'database.name_ulogin_settings' doesn't exist



This error shows up when i try /register.php on my website, i am also getting some errors with the maincore.php, but i dont remember doing anything that would harm the database.

Anyone know what is this about and what exactly i have to do to make it work?
Yes start by telling us what version are u using, details please when you ask for help.
ugh, i am sorry, i am using php fusion 7.02.04

what information do you need? i will post it right away
I found out what caused it, it was the AL uLogin 2.0, somehow it fuc*ed up my website/database.
I installed it at 1st, but didnt like it so uninstalled it. Now i found out what caused, tried to infuse it again, and unnistal but didnt help. Replaced the register.php, login.php with the previous defualt files. Didnt help. I tried to use backup of my database, still same error when trying to register.

Table 'mydatabase_ulogin_settings' doesn't exist

It still searches for ulogin, even though i dont have it infused and i deleted all the ulogin files.

I am in deep trouble here, can anyone please help me?


EDIT: Problem solved, replaced all the files which ulogin affected.
Thread Information
Author
Replies
4 posts
Views
925 times
Last Post
Last updated on 6 years ago
Related Threads
You can view all discussion threads in this forum.
You cannot set up a bounty in this discussion thread.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
You cannot up or down-vote on the post in this discussion thread.
Users who participated in discussion: JoiNNN, kopko