Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.
dimki

PublisherBlogger

by dimki, Last updated on 1 month ago in Official releases [Themes]
Hello!

now can't download this theme!
Could not find the item


check please
Falk , dimki has replied to this - 5 months ago
Hi Dimki, are you going to be doing any V9 themes in future? I experimented with some of your V7 themes some time ago, and thought they looked very good. Thanks.
dimki has replied to this - 5 months ago
I do not know; is difficult v9 and I have not very timeshock
Heya, i´ll ask Chan to take a look at the new Marketplace, files should exist for sure.
Need help?, Having trouble?
• View our Documentation for Guides, Standards and Functions
• Name and Organize your content correctly in the corresponding Forums for best support results
• Attaching Log Files and Screenshots when reporting issues will help
• Please read and comply with the Code of Conduct

(¯`·._.·(¯`°·._.·°º*[ Project Manager ]*º°·._.·°´¯)·._.·´¯)
new type of error sad

Purchased Files

PublisherBlogger

Quote

We are sorry, all files for this item are currently offline or under maintenance. Please contact the system administrator.
dimki has replied to this - 5 months ago
for downloading there is nothingangry

I do not understand what's going to happen with the phpfusion all have goneshock no interest anymoreangry?
We are around, tons of activity on Github. There was some wierd file transition issues from the older Addon system to the new, but I did test some of your other downloads. All I tested except this one can be downloaded.
If you click on your store you can help and re-upload any addons that has issues. This one should be ok now.
Need help?, Having trouble?
• View our Documentation for Guides, Standards and Functions
• Name and Organize your content correctly in the corresponding Forums for best support results
• Attaching Log Files and Screenshots when reporting issues will help
• Please read and comply with the Code of Conduct

(¯`·._.·(¯`°·._.·°º*[ Project Manager ]*º°·._.·°´¯)·._.·´¯)
dimki, Hi! Someday there will be an adaptation of your themes on PHP-Fusion 8?
Not one your theme is not suitable for 8 frown
In theme settings disable Bootstrap. All themes for v7 are fully compatible with v8
PHP-Fusion Development Manager
Web Designer/Developer: GitHub

RobiNN wrote:

@RobiNN - All themes for v7 are fully compatible with v8

Let me explain the problem:
Bootstrap is disabled. Let's start with "theme_control_panel", which is necessary for these themes. But I figured it out, - in the theme file "theme_settings_admin.php" I added the line:
$inf_prefix = "Cherry_";

The next problem - in the menu does not work "submenu" and "endmenu". Take, for example, the theme "Cherry". In the navigation settings write links:

Quote


Home
Articles
%submenu% Downloads
FAQ
%endmenu% Discussion Forum
Blog

This is what happens when you hover the mouse over the “Downloads” link (see Screenshot).

a.radikal.ru/a25/1903/3c/e659c600d260t.jpg
If in the file "templates > default.css" on "ul> li a" do so:
ul > li a {
 color: rgb(51, 51, 51);
/* width: 100%; */
 outline: none;
}

then the link view becomes correct, but the submenu still does not work:

d.radikal.ru/d35/1903/ca/c1ccb64115f3t.jpg
I don´t know how it is made, But you can try an older version of jquery that was shipped with latest v7 for that issue.
Need help?, Having trouble?
• View our Documentation for Guides, Standards and Functions
• Name and Organize your content correctly in the corresponding Forums for best support results
• Attaching Log Files and Screenshots when reporting issues will help
• Please read and comply with the Code of Conduct

(¯`·._.·(¯`°·._.·°º*[ Project Manager ]*º°·._.·°´¯)·._.·´¯)
Falk, Thank. It works now.
In the file "templates > layout.php" replaced
echo "<script type='text/javascript' src='".INCLUDES."jquery/jquery.min.js'></script>\n";

on this
echo "<script type='text/javascript' src='".INCLUDES."jquery/jquery.js'></script>\n";

In folder "includes > jquery" replaced jquery.js
like
Need help?, Having trouble?
• View our Documentation for Guides, Standards and Functions
• Name and Organize your content correctly in the corresponding Forums for best support results
• Attaching Log Files and Screenshots when reporting issues will help
• Please read and comply with the Code of Conduct

(¯`·._.·(¯`°·._.·°º*[ Project Manager ]*º°·._.·°´¯)·._.·´¯)
You can view all discussion threads in this forum.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You cannot download attachments in this forum.
Moderator: Support Team