Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

Uploaded photogallery thumbnail errors

I'm having problems with photo thumbnails when I upload photos into an album, and it seems rather random or at least I cannot see any specific pattern. I used the 'upload multiple photos' option, and several albums of at least 10 photos are fine. The last two albums, however, I'm seeing missing _t2.jpg thumbnails. In the same folders I'm also seeing file5 having file4_t2.jpg as its display thumbnail. Files file6.jpg, file7.jpg, file8.jpg have the same file4_t2.jpg as their thumbnails. Then it clears up for several more files and then happens again. I have attached a screenshot of what the table looks like in my MySQL db.

Any help is appreciated.
batbaru1 attached the following file:
photos_table.jpg [127.4kB / 28 Downloads]
The system does not create t2´s on smaller files. It can be a bit tricky since the applications need to check for it before display either 2 or 1.
I'm seeing this problem too. So is the answer to upload photos file sizes of a minimum size?
Yes if you want double thumbs created.
Thread Information
Author
Replies
4 posts
Views
1,448 times
Last Post
Last updated on 4 years ago
You can view all discussion threads in this forum.
You cannot set up a bounty in this discussion thread.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
You cannot up or down-vote on the post in this discussion thread.
Users who participated in discussion: Falk, songiuno, batbaru1