Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

Transfer to new host

Hi all,
I am having problems transfering V7 to to a new host.
I have uploaded all the files and chemod files including the set up file.
When I go to the website to do the initial set up all I get is:

Unable to establish connection to MySQL
2002 : No such file or directory

Can anyone help as I am a total loss a to why this is happening.

I did start with V6 and upgraded to V7 so I tried the setup file from both versions but still get the same message.
When you move to a new host you should also get new information to mysql, this is where your site now fails.
check your new host data for
CodeDownload  
$db_host = '';
$db_user = '';
$db_pass = '';
$db_name = '';


Naturally you also need to import your database to the new host.
Thank you for the reply,
if I am correct setup.php which was also uploaded should work and that is where I enter the new host infomation. I then open up the backup with note pad and change details for that before restoring it to the site.
all the files where uploaded using cute ftp.

If there something else I need to change for it to work I do not know what or how to do it.

I also tried a total fresh install of php7 and that worked.
yes it is in config.php you do the change, sorry I was unclear.
You also need to create and import your database information from former host to the new host with same table names.
Thanks for that.
I have now changed this with the infomation direct from php my admin.
Has been uploaded and also had to chemod it again.
am now getting this when I visit the site.

Table 'wspl2-lxu-u-053920.fusion_settings' doesn't existTable 'wspl2-lxu-u-053920.fusion_settings' doesn't existTable 'wspl2-lxu-u-053920.fusion_blacklist' doesn't existTable 'wspl2-lxu-u-053920.fusion_smileys' doesn't existTable 'wspl2-lxu-u-053920.fusion_news_cats' doesn't existTable 'wspl2-lxu-u-053920.fusion_news_cats' doesn't existTable 'wspl2-lxu-u-053920.fusion_admin' doesn't existTable 'wspl2-lxu-u-053920.fusion_admin' doesn't exist

sorry for all the questions
It can´t find the tables, so either the tables is wrongly named in prefix or they are missing the in the database.
Thread Information
Author
Replies
6 posts
Views
1,505 times
Last Post
Last updated on 4 years ago
You can view all discussion threads in this forum.
You cannot set up a bounty in this discussion thread.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
You cannot up or down-vote on the post in this discussion thread.
Users who participated in discussion: Falk, poolmaster