Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

Error with "filled out all the MySQL connection fields."

Hi
I try to install second site with the latest github version of PHF9 and I still get error

Quote

Please make sure you have filled out all the MySQL connection fields.

I have all fields filled, I try many time even with direct path to sql, not localhost...
Interesting is that in the same serwer works older version... based on 9.02 rc3 or rc2 I think
(PHP 7 interpreter)
OK, I install latest official RC4 and it works, but now I have problem with infusions. If I want install I get messege

Quote

302 Moved

The document has moved here.

When I go on link here throw me to infusions admin again. Any idea?

OK. Tables are added to mysql but in all casses beside shoutbox it is write "not infused" only shoutbox is "infused"
TY, issued fields. The other, delete your.htaccess seems as if you have some issues with it on your host.
https://github.com/php-fusion/PHP-Fusion/issues/1167

Quote

Hi
I try to install second site with the latest github version of PHF9 and I still get error

Quote

Please make sure you have filled out all the MySQL connection fields.

I have all fields filled, I try many time even with direct path to sql, not localhost...
Interesting is that in the same serwer works older version... based on 9.02 rc3 or rc2 I think
(PHP 7 interpreter)
- by shiroxxx



Hello, can i ask for a screenshot of the problem.
Any error logs?
No theres, no errors, just info that

Quote

Please make sure you have filled out all the MySQL connection fields.
Working on it. The driver have problem connecting using your config file.

Which driver are you using. Mysqli or pdo?

Can you check if your config file has problem or not.
On my Case :D Both drivers on RC5 have the problem !
I use PDO, but in new version I try install view time, with diffrent configuration and both not work. I even change php interpreter, 5.6 and 7. Still not work, only route was old RC version, and then update files by ftp server. And it works. What You mean by config file? Now it connecting, so I think it works ok (config.php was only file I not replace)
uhm... how come so wierd. I do not understand what had been the problem here until i see your server for myself. Prepare an instance for me and I'll show you how to install it and tell you what actually happened.
I am also getting the same error both times when I tried on server and local machine with xampp.
My local machine details:
Web Server Apache/2.4.25 (Win32) OpenSSL/1.0.2j PHP/5.6.30
PHP Version 5.6.30
OPCache Support Not Enabled

All files have passed with writable requirement
Please use the latest Git, https://github.com/php-fusion/PHP-Fusion/archive/9.02.zip
Yes the problem lies with this latest package. Old phpfusion 9 have been successfully installed.
Ok I am asking Git, I can not replicate that issue.

https://github.com/php-fusion/PHP-Fusion/issues/1588
Are you using blank password?
Thread Information
Author
Replies
14 posts
Views
2,982 times
Last Post
Last updated on 3 years ago
You can view all discussion threads in this forum.
You cannot set up a bounty in this discussion thread.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
You cannot up or down-vote on the post in this discussion thread.
Users who participated in discussion: Falk, subodh, shiroxxx, Chan, vecas