Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

HomePage turned

Hey, superadmin Chan, Omni!
Experience SEO

1 / SEO frind links suprově work ... BUT ... In the last 2 weeks shows me HomePage, turned in SEO header color code box. See the picture here.
2 / SEO When you turn on the frame disappears. HomePage but can not be displayed.
3 / Even after today's update repairs the files from GitHub situation is the same.
Kvido attached the following file:
pc-politika_header_error.png [42.68kB / 131 Downloads]
Git https://github.com/php-fusion/PHP-Fusion/commit/3e0e679eb09f9f511b4cd095dbf359b6be958fa7
It works to the public, to the header is not visible.
Admin and superadmin code in the header is visible.
Disable SEO debug in premalinks settings
Not yet in operation. SEO'm off.
Disable bug rewrote .htaccess zobarzila 500 External.
Tomorrow, December 19, 2016 will continue with the setup ...
500 Errors is some sort of server non allowed / bad config for sure.
500 Errors is some sort of server non allowed / config bad for sure.
1 / config: everything OK + $ pdo_enabled = 1;
2 / Public display SEO links OK, the code in the header is not visible.
3 / Superadnin SEO links OK code in the header is visible.
4/500 Errors are displayed only when switched off and on SEO. I have to erase and re-insert .htacces original htacces. Then the standard display without Errors 500, but the error 3 / continues.
https://pc-politika.cz/homepage
"code in the header" is seo debug in Admin Dashboard >System Admin > Permalinks > Permalink Settings Disable SEO Debug Mode

Quote

"code in the header" is seo debug in Admin Dashboard >System Admin > Permalinks > Permalink Settings Disable SEO Debug Mode
- by robo123

I wrote before. This is not working. Unresponsive!
Kvido, Err500 has fatal errors.

Please go to maincore.php

do add one line:

ini_set('display_errors, true);

Tell us the errors.
A small mistake, it should be as follows:

CodeDownload  
ini_set ('display_errors', 'true');



Yet again, the error was Err500 also embedded with this code.
hosts that use mod_userdir ( Many does ) Can not alter any php.ini settings, you will get a 500 if you try in .htaccess
Thread Information
Author
Posted In
Replies
12 posts
Views
2,839 times
Last Post
Last updated on 3 years ago
You can view all discussion threads in this forum.
You cannot set up a bounty in this discussion thread.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
You cannot up or down-vote on the post in this discussion thread.
Users who participated in discussion: Falk, Kvido, Chan, RobiNN