Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

About the Google Advertising (AdSense)

About the Google Advertising
On some sites it is, in the other it is not displayed. It may need some sort of module plug in PHP-7?
:G
Updated Today, advertising displays:G:G:G
It should not compress for sure, did you place it in the div or what happend there?
Also, does it display where it otherwise would not?
not correctly displayed
elbasy attached the following file:
6.jpg [72.21kB / 59 Downloads]
Try standard no quotes.
CodeDownload  
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<!-- &#1055;&#1077;&#1088;&#1074;&#1099;&#1081; -->
<ins class='adsbygoogle'
     style='display:block'
     data-ad-client='ca-pub-1370375516927741'
     data-ad-slot='9689658511'
     data-ad-format='auto'></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

not correctly displayed
You could try a new type of ad,

See what happens with this one,

CodeDownload  
echo "
<script type='text/javascript'><!--
<ins class='adsbygoogle' style='display:block'
google_ad_client = 'ca-pub-1370375516927741';
google_ad_slot = '9689658511';
data-ad-format='auto'></ins>
//-->
</script>
<script type='text/javascript'
src='http://pagead2.googlesyndication.com/pagead/show_ads.js'>
</script>";

Do you have any example URL of where the ad should display but does not?
Here's a site where there is advertising, setting the standard, I do not change anything.
On the other changed but nothing has changed.
elbasy attached the following file:
4.jpg [351.09kB / 40 Downloads]
You do it under System Admin > Permalinks.
in the panel, try replace all double quotes " to single quotes and see if it works '
Where can I enable SEO?
Usually, after you drive the installation site just google code in the panel.
elbasy attached the following file:
2_13.jpg [311.13kB / 67 Downloads]
Do you have SEO enabled where it is not displayed?
If that is the case, try reformat all tags in the goode code snippets from " to '
Thread Information
Author
Replies
14 posts
Views
1,189 times
Last Post
Last updated on 3 years ago
You can view all discussion threads in this forum.
You cannot set up a bounty in this discussion thread.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
You cannot up or down-vote on the post in this discussion thread.
Users who participated in discussion: Falk, elbasy