Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

After login, Admin panel links, to Admin panel, member list, etc, Stopped working.


Print Track
Hello,
After i have successfully logged in to my site, (Web forum template), the administration links to my site are no longer working! The links worked correctly a couple days ago, each link taking me to correct admin panels. Now those links are not working!
When i click links now, either link directs me back to current hompage, (where i am currently clicking links) keeping me logged in, Or, If i try to open the links in another window, still opens current homepage in new window wanting me to login.

I get the same results from both accessing site online via homepage, and/or accessing through cpanel.

Any ideas would help,
Thank you

3 replies

Hi there,
See if your host did anything with PHP version or so. Fusion 7 is not doing so well beyond PHP 5.5x ish.
Yo' Falk, Thank you for the reply.
I will do. Not really sure wtf is going on with my site links like this. I did just move the site recently, from go-daddy to in-motion hosting. But everything was running fine last week, now i can't seem to access those admin services, which makes me think real hard, about what might really be going on.
I ran a half ass pen-test on my site yesterday using Owasp-Zap, took off to take care of something, letting it run, and i forgot to plug-in the laptop before i left, so the thing went into sleep mode before the test was completed.
So yea i am going to have too run another Pen-test on my site today, while i am waiting to talk to tech support on Inmotionhosting's end. While i troubleshoot the issues on my Website/Forum.
Lol!
I will Hit you guy's back in about an hour, or so with any updates on info i may have about this issue!
Because, somethings just not right here?!?

Merged on Mar 11 2017 at 15:40:02:
Yo Falk,
So... It turned out to be an issue with the website move from one host to the other. All of my info transfered just fine, the issue turned out that the CMS engine never transfered over!! I have it fixed now... Mostly. I had to make a backup of all the 411 currently on my forum, wipe it, and replace the CMS engine, then finally replace all the 411 from the back up.

Only two issues i seem to have left to fix; Fixing my infusion to see my facebook connect button, and fixing the date of when i joined the site. The new CMS engine, doesn't seem to have a place to fix that part (confusing), not sure how to fix?
We can't help with external issues there bro.

Bring the pain to In-Motion ftw.
author Kind_Aj
forumSystem Administration - 8
replies4 posts
viewed2,790 times
activeLast updated on 2 years ago
You can view all discussion threads in this forum.
You cannot set up a bounty in this discussion thread.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
You cannot up or down-vote on the post in this discussion thread.
Users who participated in discussion: Falk, Chan, Kind_Aj