Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

Permalinks activated can't go to page 2 on custom pages

https://github.com/php-fusion/PHP-Fusion/issues/1821
I don't know if it's connected to permalinks but RSS doesn't work either
How does it not work?, I looked at the site but the RSS panel was not enabled so can´t see whats wrong there..
RSS panel IS activated - has never been deactivated - it has simply gone away ...
See if you can shuffle it around in your panel admin.
I have tried: shuffle, deactivation, activation, shuffle and so on ...

I haven't noticed when RSS has disappeared ....
tried to deactivate permalinks - didn't help on RSS

also learned that using permalinks doesn't offer 'stepping backwards' to normal custom pages when deactivating :(
Remove the panel as a whole and re-add it in.
Yes, that is correct.
You can not disable permalinks and expect them old links to know original links, driver is one way only.
RSS is back again

remove and re-add did the job

now we only need the original topic to be solved ;-)
Thread Information
Author
Replies
10 posts
Views
1,216 times
Last Post
Last updated on 3 years ago
You can view all discussion threads in this forum.
You cannot set up a bounty in this discussion thread.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
You cannot up or down-vote on the post in this discussion thread.
Users who participated in discussion: Falk, helmuth