Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.
Navigation

Custom Pages

Last updated on 4 years ago
RudiosRudios
Posted 4 years ago
I try to insert thefreedictionary.com content in custom pages in Fusion v9 Stable. The result is that the output is not complete. When I use panels with the same code the result is complete and good.

With Fusion v7 here: http://www.europenext.com/viewpage.php?page_id=56 (no problem).
With Fusion v9 Stable: http://globlr.com/viewpage.php?page_id=5 (first the custom page and right under the panel).

With "allow PHP execution" on, I get Parse error (so it is set off).
What could be wrong?
FalkFalk
Posted 4 years ago
If you have any code in it you must have PHP execution on.
Start any scripts that do not echo content with a PHP termination

Quote


?>
code
RudiosRudios
Posted 4 years ago
Now I got only errors:
http://globlr.com/viewpage.php?page_id=5
FalkFalk
Posted 4 years ago
You need to check the code, is all.
RudiosRudios
Posted 4 years ago
Same code (copy from) and works in fusion v7.
Anyway, I'll look to this later. Thanks.
RudiosRudios
Posted 4 years ago
When I enable TinyMCE Editor the custom page looks fine, when I disable TinyMCE Editor only parts of the custom page are ok. All without changing or editing any code? Weird.
janmoljanmol
Posted 4 years ago
I can see that you have to enable PHP execution ... and that this option is available under Security Settings ... but I can't find "Security Settings" anywhere in the menu ... :)

I have called the script directly, and can see it now, but it doesn't seem to be available in the menu anywhere ...

UPDATE: Rights were missing in the user-table ... maybe an error in update???
...........................
Jan Mølgård
PHP-Fusion, Denmark
Phone: 004528966794
Mail: janmol@wordit.dk
Mail: janm@janm.dk

Testsite version 9: http://php-fusion.dk/fusion_9_test/
RudiosRudios
Posted 4 years ago
Home>Admin Dashboard>Settings>Security Settings>Allow PHP Execution (bellow page).

Anyway, PHP execution is set Off here and still the custom page looks fine. When I enable the TinyMCE Editor (Without changing any code or other settings anywhere!) the custom page becomes bad.
http://globlr.com/
FalkFalk
Posted 4 years ago
You should be able to edit the Custom Page and disable Tiny for each page you have.
You can view all discussion threads in this forum.
You cannot start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
You cannot up or down-vote on the post in this discussion thread.
You cannot set up a bounty in this discussion thread.
Moderator: Support Team
Users who participated in discussion: Falk, janmol, Rudios,