Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

Error cannot install: Line 214

mikejezz - Latest reply on 28-09-2018 03:48 by Falk

0

mikejezz
mikejezz
Whenever I try to install php fusion I get this error:

Fatal error: Uncaught Error: Call to undefined function mysql_connect() in /home/www/mikejezz.dk/site/setup.php:214 Stack trace: #0 {main} thrown in /home/www/mikejezz.dk/site/setup.php on line 214

I have tried removing the files, reuploading them, and so on, but I just cant get it to work, can anyone please help?

Sort replies by

0

Falk
Falk
First only use the 9.0 release for 9. https://www.php-fusion.co.uk/downloads.php?cat_id=30&file_id=588
If you do, then check your server requirements, https://www.php-fusion.co.uk/infusions/wiki/documentation.php?page=215
Perhaps you do not have a mysql environment atm.
Actions
You can view all discussion threads in this forum.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
Participated Users
Users who participated in discussion: :
Falk, mikejezz

Moderators:
{%user_avatar%}

Error cannot install: Line 214
by {%user_profile_link%} {%post_date%}