Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

Registration System

I've had 1 user not activate, 1 user did activate, so I decided to try it myself. I signed up using one of my e-mail address and no e-mail to activate. I also did not find my signup in the users area, but if I try to signup again, it tells me that I did that already. Any one else having this occur????
It is stored under another table for activation.
Currently a known issue actually. When filtering unactivated it should list these account, https://github.com/php-fusion/PHP-Fusion/issues/1783
One's showing up as unactivated, my have not answered the email, I signed up and nothing is showing up. ? not even on the users area.
As mentioned above, it does not list in ordinary users area before activated. All non activated users can be found in new_users table.
The filter in Administration is not rendering that table atm.
Thread Information
Author
Replies
4 posts
Views
1,290 times
Last Post
Last updated on 2 years ago
You can view all discussion threads in this forum.
You cannot set up a bounty in this discussion thread.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
You cannot up or down-vote on the post in this discussion thread.
Users who participated in discussion: Falk, daimonbok1