Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

Blog v9 categories errors

When you make categories for the blog system. They do not show up when you make a blog in the drop down box to the left. The only thing that shows up is uncategorized and not the others. I also had errors in the Error Console I do not know if that is part of it.
jjwichter attached the following file:
screen_shot_2017-11-09_at_24816_pm.png [607.49kB / 152 Downloads]
screen_shot_2017-11-09_at_24750_pm.png [599.08kB / 140 Downloads]
Here is the screenshot showing that the categories were not their.

Thanks,
John
jjwichter attached the following file:
screen_shot_2017-11-11_at_101801_am.png [871.29kB / 142 Downloads]
I found a similar problem. Categories are also installed in DB but are not displayed. Do you have English in the blog_cat_language table?
Through the original Ive seen sql error in the core . I will look into the matter and patch the git this week. Thanks for the report.

Can you please provide which version of blog did you use? Is it the Github 9.03 version?
test.phpfusion.cz it is PHP-Fusion 9.1 (9.03)

web jjwichter I do not know.
Blog ver 1.1, PHP Fusion 9.0 Here are snapshots of the database showing english. I had to manually put the blogs into their categories from PHPAdmin. To make it work.
jjwichter attached the following file:
screen_shot_2017-11-13_at_91432_am.png [723.66kB / 127 Downloads]
screen_shot_2017-11-13_at_91402_am.png [477.62kB / 138 Downloads]
Ok, blog have version 1.2
https://github.com/php-fusion/PHP-Fusion/tree/9.03/infusions/blog

We might have discovered and fixed them, but just to make sure we start at a footing for potential issues.
Which file was causing the problem with the categories not to show when adding a blog?

Thanks,
John
Where did you add the blog?

I'm guessing you add them in Blog Administration - Add Blog. The relevant link is:

https://github.com/php-fusion/PHP-Fusion/blob/9.03/infusions/blog/admin/blog.php
Yes in the backend of the site. Is that link An updated version of the administration part of the blog?

Thanks,
John
It is not work.

Thanks,
John
jjwichter attached the following file:
screen_shot_2017-11-19_at_83105_am.png [366.9kB / 141 Downloads]
screen_shot_2017-11-19_at_82826_am.png [361.13kB / 149 Downloads]
Thread Information
Author
Replies
12 posts
Views
2,107 times
Last Post
Last updated on 2 years ago
You can view all discussion threads in this forum.
You cannot set up a bounty in this discussion thread.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
You cannot up or down-vote on the post in this discussion thread.
Users who participated in discussion: jjwichter, Kvido, Chan