Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

Text does not softwrap

Screen shot from iPad attached

PLEASE make it possible to attach images In this forum
It is enabled, but not displayed on quick reply. Must push the Reply button to see it. - Permissions are for members..
Falk attached the following image:
imageattach.png
Do you see the attach tab down left when starting a thread?
Falk attached the following image:
attach_new.png
Yes
Even with these settings attachment not possible for you?
No, image will not upload
I might have figured it out, Just noticed we have an upload button connected to the attach button once a file is selected, using this will not upload files. Was this the button you used in all atempts? ( I don´t know why it is even there yet ).
Falk attached the following image:
upload_button.png
Correct, I used that button
Ok, Chan say it should only display in json apps so thats why it made no sense here. If you use the Post Reply button instead after attaching a file it should work.
The button here will be removed.
Image ment for post 1
helmuth attached the following image:
image_2.png
Thread Information
Author
Replies
10 posts
Views
840 times
Last Post
Last updated on 1 year ago
You can view all discussion threads in this forum.
You cannot set up a bounty in this discussion thread.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
You cannot up or down-vote on the post in this discussion thread.
Users who participated in discussion: Falk, helmuth