Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.
www.php-fusion.co.uk/infusions/marketplace/uploads/image/recaptcha-3.png


reCAPTCHA v3 helps you detect abusive traffic on your website without any user friction. It returns a score based on the interactions with your website and provides you more flexibility to take appropriate actions.

reCAPTCHA v3 will never interrupt your users, so you can run it whenever you like without affecting conversion. reCAPTCHA works best when it has the most context about interactions with your site, which comes from seeing both legitimate and abusive behavior.



-- View this Item --

7 replies

Nice. But it is display on the right bottom side. I use an other plugin, who display on the same position (Freichat). Where can i change the display of the recaptcha to top right side or to the middle right side of the website?
NetriX has replied to this - 6 months ago

helmuth wrote:

@helmuth - Does this work on v9?

Here it says v7.02.xx ... http://www.php-fusion.us/forum/viewthread.php?thread_id=651&pid=4025#post_4025

Not currently, it will be planned for v9.

Harlekin wrote:

@Harlekin - Nice. But it is display on the right bottom side. I use an other plugin, who display on the same position (Freichat). Where can i change the display of the recaptcha to top right side or to the middle right side of the website?

Due to the nature of Google's TOS the badge must be visible, or text must be in place. But, you can hide the badge with the following code:

.grecaptcha-badge {
 display: none !important;
I have found it. grecaptcha-badge that is the way to set the position. For example putt the code in the recaptcha_panel.php:
echo "<style>
.grecaptcha-badge {
 bottom: 300px !important;
}
</style>";


And the position of the recaptcha will change
This addon is not working properly. Recaptcha is not displayed.

"This site is protected by reCAPTCHA and the Google
Privacy Policy and Terms of Service apply".

I used the keys for v3.

How to fix it?
It is native in PHP-Fusion 8 and 9, upgrade your system. Also make sure that you have the Display validation code? set to yes in Registration settings.
This addon also does not work on php-fusion.us/register.php - There are good settings on my site.

Yes I know, I will have to update my site to PHP-FUSION 8.

Thank you for your response.
author NetriX
forumOfficial releases [Plugins]
replies8 posts
viewed755 times
activeLast updated on 2 months ago

Related

Comment reCaptcha didnt work
Started by sekum sekum - 6 posts
[ALPHA] Google "No CAPTCHA" reCAPTCHA v2 API implementation
Started by skpacman skpacman - 5 posts
Google reCAPTCHA v2 API
Started by skpacman skpacman - 9 posts
ReCaptcha using with contact.php
Started by razin razin - 1 post
Captcha Google ReCaptcha error!
Started by jjwichter jjwichter - 1 post
ReCAPTCHA v2 API Settings - Token was not posted.
Started by tws tws - 6 posts

Hot Questions

NetriX
Fusion CK
NetriX - 12 posts
Rolly8-HL
R8HL Gif Resizer v.1.0.0
Rolly8-HL - 1 post
NetriX
ReCAPTCHA v3
NetriX - 8 posts
You can view all discussion threads in this forum.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You cannot download attachments in this forum.
Moderator: Support Team