Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

Contact.php no locales

Problem solved:

English locales are named: $locale['400'] = "Contact"; etc.

Danish locales were named $locale['CT_400'] = "Kontakt"; etc.

I don't know why the missing CT_ weren't inserted in the English locales ...
Sounds like the other way around or is it maybe mixed versions? English should always the the most up-to-date locale.
Still an issue after the official release of Andromeda..
Compare and update your language pack https://github.com/php-fusion/PHP-Fusion/blob/Andromeda/locale/English/contact.php
As mentioned above there is missing a CT_ in the English version.
I reloaded all the files and the problem disappeared.
I don't know if I have made a mix up with the versions of the locales.
But on my sites it works now.
Thread Information
Author
Replies
8 posts
Views
610 times
Last Post
Last updated on 9 months ago
You can view all discussion threads in this forum.
You cannot set up a bounty in this discussion thread.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
You cannot up or down-vote on the post in this discussion thread.
Users who participated in discussion: Falk, helmuth, iceman50, RobiNN