Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

V9 Forum upgrade

Had an old v9 installation which I tried to update to Babylon but it failed. Then I uploaded the files from Andromeda and the installer ran perfectly.
Everything is working except I miss the contents from forum posts. It is still in the database though.

When I go to infusions I cannot defuse the forum it only has an upgrade button that apparently does not work. Is this related to the problem?
Even ran the installer again, but also in the installer I have the same problem.

Am I missing something?
How to fix the missing posts?

Edit: I found a lot of errors in server.php
/forum/1/type-unsolved/sort-time/filters
Line: 567
18 minutes ago
server.php
/forum/1/type-unsolved/sort-time/filters
Line: 563
18 minutes ago
PDOMySQL.inc
/forum/thread/view-2/1/List-of-good-bots
Line: 71
28 minutes ago
threads.php
/forum/thread/view-2/1/List-of-good-bots
Line: 449
28 minutes ago
bounty.php
Thread Information
Author
Replies
1 post
Views
316 times
Last Post
Last updated on 5 months ago
Related Threads
You can view all discussion threads in this forum.
You cannot set up a bounty in this discussion thread.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
You cannot up or down-vote on the post in this discussion thread.
Users who participated in discussion: Wanabo