Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

9.03 - HTML not functioning in e-mail templates


Print Track
Tested PM and Forum Post notification e-mails. The HTML renders visibly as plain text and had to be removed.

Use template: Enabled

Template Format: HTML

3 replies

Double verify that the HTML is enabled, you also see it in the Email template system. If it is on. I´ll make an issue
Mocked up some random HTML for you.

Test E-mail from php-fusion
i.imgur.com/TVnYTZU.jpg

Using putsmail.com to test the same text.
i.imgur.com/3LaqmXx.jpg

PHP-Fusion settings
i.imgur.com/QtITms0.jpg
Very nice, that makes it all very clear. Issued : https://github.com/php-fusion/PHP-Fusion/issues/2225
author Scarcer3320
forumSuspected Bugs and Errors - 9
replies4 posts
viewed194 times
activeLast updated on 2 months ago
You can view all discussion threads in this forum.
You cannot set up a bounty in this discussion thread.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
You cannot up or down-vote on the post in this discussion thread.
Users who participated in discussion: Falk, Scarcer3320