Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

TOTHEME Header Problem

by , Last updated on 13 days ago in Themes Support
Would anyone know what is causing the headers on this page to not be even with the written portion. Please note the attached screen shot to see what I mean. This is on a 8.00.21 site that has been updated from 7.02.07 Any ideas would be much appreciated.

It is a test site and can be located at https://www.fredswebportal.com/testsite/
afoster attached the following image:
In the theme you can play with defaults, here is the definitions that can be pasted /themes/yourtheme/theme.php

Start with all default, nothing extra on.

// Uncomment to enable/disable styles

// define('BOOTSTRAP', TRUE);
// define('ENTYPO', TRUE);
// define('FONTAWESOME', TRUE);

// Disable Load Default CCS
define('NO_DEFAULT_CSS', TRUE);

// Disable Load Global CCS
define('NO_GLOBAL_CSS', TRUE);
Need help?, Having trouble?
• View our Documentation for Guides, Standards and Functions
• Name and Organize your content correctly in the corresponding Forums for best support results
• Attaching Log Files and Screenshots when reporting issues will help
• Please read and comply with the Code of Conduct

(¯`·._.·(¯`°·._.·°º*[ Project Manager ]*º°·._.·°´¯)·._.·´¯)
Thanks for your response Falk. For this particular theme, in order to get the navigation menu to display horizontally I had to enable both CSS options that you note. Leaving either one of them out renders the navigation menu vertical. any other ideas?
open styles.css in your theme and play with .side-ic-alt and .scapmain , See if you can adjust it with more or less padding.
Need help?, Having trouble?
• View our Documentation for Guides, Standards and Functions
• Name and Organize your content correctly in the corresponding Forums for best support results
• Attaching Log Files and Screenshots when reporting issues will help
• Please read and comply with the Code of Conduct

(¯`·._.·(¯`°·._.·°º*[ Project Manager ]*º°·._.·°´¯)·._.·´¯)
That didn't help either...changed the theme and will try to fix the TOTHEME later.
You can view all discussion threads in this forum.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
Users who participated in discussion: Falk, afoster