Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

Alias in the address to the php-fusion subdomain

Hello, I have a problem to add an subdomain to the site and my domain in php-fusion.
For example, I have a website http://pogoda-zachodniopomorskie.pl/infusions/forum/index.php and everything works but if I give an alias on the server http://forum.pogoda-zachodniopomorskie.pl/ leading to the same page, this is a problem with maincore.php
Notice: Undefined offset: -1 in /home/brzanek/public_html/06022019/maincore.php on line 164
I have php-fusion version 9.03 with patches
I don't know how it works with V9, but in V7 and 8 this is because site url setting does not match with real url.
Well, but you can set the subdomain in the server panel with redirection to the appropriate path.
i.postimg.cc/LXbdgVZC/for.png
Can it be fixed somehow?
As said: there is a setting in PHP-fusion which must match the real url of your website. Now you have 2 different urls pointing to the same PHP-fusion site.
Only one will work, that's the matching one
Thread Information
Author
Posted In
Replies
5 posts
Views
95 times
Last Post
Last updated on 11 days ago
You can view all discussion threads in this forum.
You cannot set up a bounty in this discussion thread.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
You cannot up or down-vote on the post in this discussion thread.
Users who participated in discussion: djdandi, douwe_yntema