Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

Will PHP-Fusion 7 or 8 Addons work on 9?

Have PHP F V9,
VArcade, in the Market place says it's for V8,
Created new db, installed PHP F 8, installed VArcade.
Did not work - read the install file that says " VArcade 3.0 PHP-Fusion v 7.0 --->"

Crap... Can I make it work in 8 and or 9 or do I start over AgAiN?
-- Oh, looks like this - http://tapdroid.com/gameshock/infusions/varcade/favorit_games.php
Both 8 and 9 uses UTF8, and MySQL have since many initial releases changed their definitions.

VArcade is not made to work for 9, There are 0 chances that below changes will make it compatible with 9.

All v7 Infusions is compatible with v8, in some cases the following modifications is required.

Defuse,
open varcade/infusion.php

Change all

TYPE=MyISAM or ENGINE=MyISAM
to
ENGINE=MyISAM DEFAULT CHARSET=utf8mb4 COLLATE=utf8mb4_unicode_ci

Convert .php files to UTF8, esp locale.
Infuse again.

The following is required for it to work on 9 ( As a minimum ).
https://www.php-fusion.co.uk/infusion...d_id=38455
More things might be required. But Forms and infusion.php definitions is a start.
Thread Information
Author
Replies
2 posts
Views
134 times
Last Post
Last updated on 2 months ago
You can view all discussion threads in this forum.
You cannot set up a bounty in this discussion thread.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
You cannot up or down-vote on the post in this discussion thread.
Users who participated in discussion: Falk, FusionX