Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

New install and user login

I am having an issue with a fresh install that I just can not seem to figure out. When members register on the server an email is not dispatched, I have verified the email is sending and that it it responding to rDNS. I have tried registering users with the email verification both on and off with no joy. Upon manually activating the new users they are saying that they cannot login. Any ideas would be appreciated.

Web-server software Apache
PHP version 7.2.27
PHP interface litespeed
MySQL Server version 5.5.5-10.0.38-MariaDB-cll-lve
Database Driver PDOMySQL
PHP-Fusion version 9.03.20

http://dpgclan.com/home.php
Ensure your site is properly set up.

Site Protocol: https://
Site URL: www.yourdomain.com
Site Path is : "/"
Site Port: leave blank.


Look at config.php, ensure SECRET_KEY and SECRET_KEY_SALT is defined, set db_driver='pdo'

Add a member yourself in admin panel. Use another browser, confirm that you can log in with it after that.

Let us know.
Thank you sir that seemed to do it. Did not realize that Https: was a requirement since I had not pulled a ssl cert yet.
Thread Information
Author
Replies
3 posts
Views
107 times
Last Post
Last updated on 2 months ago
You can view all discussion threads in this forum.
You cannot set up a bounty in this discussion thread.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
You cannot up or down-vote on the post in this discussion thread.
Users who participated in discussion: Chan, Dren