Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

Using Custom Pages and getting frustrated....

OK, I'm using the custom pages to run special videos from, having 1700+ videos makes this important to me.

As I put the links in, I used MS word and excel to make the links to add into the data screen in custom pages and it goes from:

<p><a href=”https://www.youtube.com/watch?v=mTwDy2WWD9g” target="_blank">Building A Tactical Walking Stick 05</a></p>
to
<p><a href="http://www.frackemall.com/administration/”https:/www.youtube.com/watch?v=mTwDy2WWD9g”" target="_blank" rel="noopener">Building A Tactical Walking Stick 05</a></p>

I can't for the life me figure out how it's adding http://www.frackemall.com/administration/” into each link or how to shut it off!
The best solution is to create own php page instead.

CodeDownload  
<?php
require_once(__DIR__.'/maincore.php');
require_once THEMES.'templates/header.php';
?>
your HTML
<?php
require_once THEMES.'templates/footer.php';

That's what I was thinking RobiNN....

Thanks
Thread Information
Author
Replies
3 posts
Views
228 times
Last Post
Last updated on 6 months ago
You can view all discussion threads in this forum.
You cannot set up a bounty in this discussion thread.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
You cannot up or down-vote on the post in this discussion thread.
Users who participated in discussion: RobiNN, daimonbok1