Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

Upgrading to 9.03.50 video infusion not working

After upgarding to 9.03.50 video infusion not working. It open but uanble to save video. When I click on save video button nothing happens. Page remain as it is.

Please, help me in this matter.
so , i just replaced old infusion files or is there any upgrade method.
I don't want to loose my old video list.
Your video list is in the DB, take a backup first, always before any changes and you are safe. But I think this is a matter of replacing files with no DB Changes to it.
after replacing files I am getting lots of error.

Quote

Fatal error: Uncaught Error: Call to undefined function GetVideoThumb() in /home/gamers/public_html/infusions/latest_videos_panel/latest_videos_panel.php:42 Stack trace: #0 /home/gamers/public_html/includes/classes/PHPFusion/Panels.inc(312): include() #1 /home/gamers/public_html/themes/templates/footer.php(21): PHPFusion\Panels->getSitePanel() #2 /home/gamers/public_html/home.php(252): require_once('/home/gamers/pu...'wink #3 {main} thrown in /home/gamers/public_html/infusions/latest_videos_panel/latest_videos_panel.php on line 42
I have replaced all files. Still not working.
I have also tried submission through member. But it's not working
It's just that after clickicking on "save" button or submit button, nothing happens.
global.php
hello videos this error
CodeDownload  
setlocale(LC_ALL, "en_GB.UTF-8"); //


such videos work
CodeDownload  
setlocale(LC_TIME, "

Can you please elaborate. Do I have to replace
setlocale(LC_ALL, "en_GB.UTF-8"); to setlocale(LC_TIME, ");

Quote

global.php
hello videos this error
CodeDownload  
setlocale(LC_ALL, "en_GB.UTF-8"); //


such videos work
CodeDownload  
setlocale(LC_TIME, ");

Yes. :ALL,delete this

TIME : add this
setlocale has no effect on php functionality.

Quote

I have also tried submission through member. But it's not working
It's just that after clickicking on "save" button or submit button, nothing happens.


We have flood control, members without admin rights must wait 15 seconds before save.
In Security Settings you can edit Flood interval (seconds)

I tested all my infusions on the latest 9.03.60.
Thread Information
Author
Replies
11 posts
Views
334 times
Last Post
Last updated on 2 months ago
You can view all discussion threads in this forum.
You cannot set up a bounty in this discussion thread.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
You cannot up or down-vote on the post in this discussion thread.
Users who participated in discussion: Falk, subodh, RobiNN, uluyayla