Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

News submission review error?

Just upgraded from 7.02.07 to 9.03.50.
If I want to review a News submission, it drops me back to home.php without any error message.
It's on every theme. Maybe someone has the same problem...
Thank you.
Do you have an error log of the issue at hand?, I tried on a clean install with no issues.
You can try to clear the cache or even a new browser to be clean from old left-overs and see what happens.
All right, I got it.
For some reason I had no News category in Admin panel under Content. The News Infusion was active.
After turning out and turning back on the News infusion, the News cat. was there where it supposed to be.
And submission works also well.
Thank you for your time, Falk!
Thread Information
Author
Replies
4 posts
Views
149 times
Last Post
Last updated on 1 month ago
You can view all discussion threads in this forum.
You cannot set up a bounty in this discussion thread.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
You cannot up or down-vote on the post in this discussion thread.
Users who participated in discussion: Falk, ficusucis