Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Sign In
Not a member yet? Click here to register.

Infusion/Panel with 3 tabs

There used to be an Infusion/Panel that you could place in the center of your site. It had 3 tabs on it for different subjects. Does anyone know if it still exists and if so where can I find it. Any help would be great. Thanks
Just in case you are remembering this one (take a look at a couple of my sites utilizing it), called the MI Tab Panel which I have updated to work on Fusion 9. The tab panel can be installed in any panel position (except side of course), below header, upper or lower center or above footer as the two sites below are using it. The original infusion (for PF7) had 5 tabs; I extended it to 10. You just enable as many as you need. One slight drawback is that you cannot pull a remote url into it and cannot use scripts. Only html.

#1 - https://www.fortworthbonsai.org
Scroll all the way to bottom of screen. This site is using 8 of 10 tabs.
#2 - https://www.elgheko.us
This site is only using 4 of the 10 tabs available.
@Grimloch.
It was something very similar, but only had 3 tabs. It would be placed in the middle, and would fit between the side panels.
Sorry man I don't have a clue which one you are talking about however, the MI Tab Panel can be placed where ever you want it. And you can enable from 1 to 10 tabs as you need.
Ok so I installed MI Tab Panel, All of the settings work except for tab management. Any Ideas how to fix this. I am running Php-Fusion 8.00.50. Here is what I get when I try to manage a tab.

"Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log".

Here is the error log information.

admin/mi_tab_panel_tab5.php
require_once(../../../themes/templates/admin_header_mce.php): failed to open stream: No such file or directory Line: 23
Grimloch attached the following file:
mi_tab_panel.zip [132.28kB / 37 Downloads]
Here is what I am getting. When I click on the Admin Infusion Icon. Wont let me open the Infusions Admin.

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

administration/index.php
get_headers(): https:// wrapper is disabled in the server configuration by allow_url_fopen=0 Line: 200
Sorry for all the trouble. Please re-download as I have fixed all the problems. It should now work for you.
It works, just need to fix the admin control panel. Really messed up.
healingtheamericanheart.com/screen1.png
Try switching to the admin theme AdminLTE and see if it works better. Here is what mine (v8.00.50) looks like.
www.whisperwillow.com/my_panels/mitabs.jpg
Regardless of admin control panel settings, they are all messed up.
Then it has to do with your unique system configuration it's not the infusion.

Quote

Regardless of admin control panel settings, they are all messed up.


Define 'all messed up' for me. Are you saying you think the tabs infusion is all messed up or that it is causing the admin system itself to be 'all messed up' ? Examine the picture closely of the infusion on my 8.00.50 system; that's exactly what the mi_tabs_panel infusion admin should look like.
Check your Admin Theme Settings, Toggle (Enable / Disable Bootstrap and/or Fonts.)
@grimloch
The picture I posted shows the infusion panel perfect, what is all messed up is the system admin portion. as you can see there are no icons, only jumbled words off to the left.

@falk
I did try toggling the bootstrap and font, but nothing changed, it remained the same.

I am running v8. It was a fresh install, and all infusions or panels are ones I have used before or acquired since i just got back into websites. I have made no changes to any files except to install infusions or panels. The only added extras have been images to change banners, nothing more. So pretty much everything is generic.
@Grimloch
Is there a version for 9.03. if so can you send me the download link please.
@ RobiNN

That solution would be fine, for someone who actually knows how to code, but this brain has no clue. Just reading that, I felt I was reading a foreign language. Well technically I was. LOL

This is why I am looking for the MI Tab Panel for v9.03 if it exists.

Quote

This tab infusion is useless.

I beg your pardon? It works perfectly fine on 9.03 after I modded it.
@Vyper69: I answered you in the PM and included the d/l link.
Thread Information
Author
Replies
21 posts
Views
479 times
Last Post
Last updated on 21 days ago
You can view all discussion threads in this forum.
You cannot set up a bounty in this discussion thread.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
You cannot up or down-vote on the post in this discussion thread.
Users who participated in discussion: Falk, Wanabo, Grimloch, Vyper69, RobiNN